Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a first time Ubuntu user. In my computer Ubuntu 12.04 LTS was installed on a clean box, all hardware is brand new. Intel 64bit, SSD. NO Windows installed.

After a few hours using Ubuntu, applications did not appear in the Software Center so I spent hours trying to uninstall/install using instructions found here. I found a work-around and successfully installed a few programs. More problems started occurring so I thought I'd try to reinstall Ubuntu to start from the beginning when everything worked.

**At this point Ubuntu was working (I was using Firefox, downloading email, etc.) until I tried to restart the computer. I began the process to reinstall Ubuntu.

The machine would not boot from the USB pendrive used for the original install so I started again with a different pendrive. I downloaded the universal installer, installed the ISO on the pendrive and tried to boot from the new pendrive with the same results. When I turn on the machine I briefly see a blank purple screen and then these lines appear:

[  2.743827] sd 6:0:0:0 [sdb] No Caching mode page found
[  2.743848] sd 6:0:0:0 [sdb] Assuming drive cache: write through
[  2.744870] sd 6:0:0:0 [sdb] No Caching mode page found
[  2.744891] sd 6:0:0:0 [sdb] Assuming drive cache: write through
[  2.746358] sd 6:0:0:0 [sdb] No Caching mode page found
[  2.746379] sd 6:0:0:0 [sdb] Assuming drive cache: write through

And it just hangs there.

Can anyone either direct me to already-posted answers or help me work through this?

I am Completely a Ubuntu novice, but I know just enough to have gotten myself into this predicament.

share|improve this question
    
Yes, I used the install app. But thanks for asking for clarification. –  user217002 Nov 18 '13 at 16:03
    
Done. The message "MD5 check sums are different" appears. How do I ensure downloading with no corruption? –  user217002 Nov 18 '13 at 18:36
    
Update: found the answer to the above. I'm now trying to download using bittorrent. Once I figure out how to do that I'll start all over again. –  user217002 Nov 18 '13 at 19:22
    
The only thing that has changed are the numbers in the message above. –  user217002 Nov 18 '13 at 19:47
    
With the new ISO file installed, I disabled booting from the hard drive and forced it to boot from the pendrive. I'm up and running again. Doing the MD5sum compare really helped me with troubleshooting. Thanks very much. –  user217002 Nov 18 '13 at 20:53

1 Answer 1

I would suggest following the instructions http://help.ubuntu.com/community/HowToMD5SUM#MD5SUM_on_Linux to compare your downloaded ISO and its MD5sum to the publicly posted MD5sum to make sure the ISO was downloaded with no corruption before reformatting the flash drive and then reinstalling Ubuntu on it. You can also search on man md5sum for more information about the process.

You see, the file download process is not perfect, and can result in a saved file which does not match the original file. Therefore, the MD5sum program (and its Windows counterpart, the Microsoft File Checksum Integrity Verifier http://support.microsoft.com/kb/841290 is used to see if the downloaded file exactly matches the original file.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.