Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't seem to be able to switch to Right-to-Left which is critical for writing in Hebrew.

Any idea on what I can do to fix it?

share|improve this question

closed as off-topic by user68186, Jorge Castro, Eric Carvalho, Warren Hill, Eliah Kagan Jul 23 at 23:02

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – user68186, Jorge Castro, Eric Carvalho, Warren Hill, Eliah Kagan
If this question can be reworded to fit the rules in the help center, please edit the question.

    
What did you tried? –  Radu Rădeanu Nov 18 '13 at 7:51
    
Just tried hitting R Ctrl + R Shift Which used to do the trick in 13.04. –  guy Nov 18 '13 at 7:54
    
Plus I looked for a shortcut in the "keyboard" settings. Didn't find one for it. –  guy Nov 18 '13 at 7:55
    
Do you mean changing keyboard layout ex: en -> he? or you mean to force input box as RTL like mentioned in Stabilizing characters like <>, {} and [] –  Sneetsher Mar 26 at 13:42

1 Answer 1

up vote 0 down vote accepted

Thanks all. Fixed in 14.04.

Cheers

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.