Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying to set up my HP with dual boot so I installed windows 7 ultimate 64 bit.

After doing that I put in my Ubuntu live USb and selected it from the boot menu. It pops up the purple screen then I get the ubuntu logo with the five little orange dots. It sits like that for a couple of minutes then fades out to pure white then fades back to the Ubuntu logo endlessly cycling.

So I ran the install from alternate ISO (this is Ubuntu 13.10 but I also tried 12.04 normal and alterentive). It seamed to run just fine and installed smoothly then after install I tried to boot into it and i got the same error while booting form the hard drive.

It has a

2.5GHz/1.9GHz
VISION A4 Technology from AMD
AMD Dual-Core A4-3305M Accelerated Processor
aAMD Radeon HD 6480G Discrete-Class Graphics
8 GB of ram.

I have tried looking for some error log to show you but I have no way of accessing Ubuntu at all.

How to fix this ?

share|improve this question
1  
Load the install iso again - then press ESC or something to quit the Ubuntu splash, so it shows the details of what it is doing. Then take a photo of any error messages that appear. Then add them to your question. –  Wilf Nov 17 '13 at 22:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.