Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Unity launcher (docked on the left edge) on the left side has 1px gap. When I move my mouse to the left side of the screen it shows my launcher but as an result of this extra 1px space it will automatically hide again so I have to move my mouse few px back to the screen. If I move it too much the launcher will of course hide and it got bugged - don't want to show itself and just ignore mouse position. I have to press super key or hit alt+f1 to give it focus which restores default behaviour. I am using auto hide feature but the gap is present even if I use no-hide settings.

How can I move my launcher 1px to the left so I get rid of this gap? My goal is so that my launcher won't hide if I move my mouse to the left.

share|improve this question
    
can u attach a screen-short?? –  Sushantp606 Nov 17 '13 at 16:54
    
That's a bug. You should report it in launchpad. –  Braiam Nov 17 '13 at 16:57
    
And there is no workaround that? Some position shift or some kind of hide tolerance (that it would not hide if distance is less than 1px)? –  Joe Nov 17 '13 at 17:03
    
We don't provide help with bugs. Bugs change with time and get fixed, bugs are offtopic. –  Braiam Nov 17 '13 at 17:04
    
Ah, ok. Thanks anyway. –  Joe Nov 17 '13 at 17:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.