Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have created a game with unity3D and compiled it for mac and windows. But how do you build it for ubuntu, there is a option for linux

enter image description here

But the file won't run when I click on it. there isn't anything in the unity manual and no guides online. is there something I missed? am I ment to do something with the file unity gives me?

The file that unity3D creates is a .86 when I click on it I get "There is no application installed for "executible" files." I have tried various solutions online on how to open this file but it still wont open

share|improve this question
    
Right-click on the file, click "Properties", click the "Rights" tab, and set the file to "executable". Then click the file again. Does that work? –  Jos Nov 19 '13 at 9:47
    
the checkbox unchecks itself –  Qwertie ϟ Nov 19 '13 at 10:25

1 Answer 1

up vote 0 down vote accepted

I found the real problem. When I tried this before I was running the file from a usb but I could not set the file as executable as the usb was FAT32. I solved this by dragging the file onto my main HDD and then setting the file as executable.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.