Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install simple-ccsm 0.8.2-0ubuntu1 in Natty Narwhal, but I receive an error:

simple-ccsm:
 Depends: python-compizconfig but it is not going to be installed
 Depends: compizconfig-settings-manager but it is not going to be installed
share|improve this question

3 Answers 3

up vote 3 down vote accepted

Ubuntu 11.04 uses the new Compiz 0.9. This is quite a significant change, and simple-ccsm simply hasn't been updated yet.

Bug #738168 has been reported on Launchpad.

share|improve this answer
    
Correct, I was just looking at that article. I believe CCSM is at v0.9, and Simple-CCSM is at V0.82. Hopefully they can update soon! –  Alan Apr 30 '11 at 15:47

The problem is that Simple CompizConfig Settings Manager (aka, Simple-CCSM.) is not currently up-to-date with the latest release of CompizConfig Settings Manager. Unfortunately, it is not clear when a new update will be released to the public.

share|improve this answer

Try installing the regular compiz settings manager:

sudo apt-get install compizconfig-settings-manager

It will show in the System Settings

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.