Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

While installing clamav I got the following error:

andrei@andrei-H61M-DS2:~$ sudo apt-get clamav
    E: Invalid operation clamav
    andrei@andrei-H61M-DS2:~$ sudo apt-get clamav
    E: Invalid operation clamav
    andrei@andrei-H61M-DS2:~$ sudo apt-get -f install clamav 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    clamav is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
    1 not fully installed or removed.
    Need to get 0 B/46,3 MB of archives.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue [Y/n]? y
    dpkg: error processing google-chrome-stable (--configure):
     package google-chrome-stable is not ready for configuration
     cannot configure (current status `half-installed')
    Errors were encountered while processing:
     google-chrome-stable
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    andrei@andrei-H61M-DS2:~$ 
share|improve this question
    
You already have clamav installed, please read the output of the command you executed the third time. –  i08in Nov 17 '13 at 8:59

1 Answer 1

You have clam av installed. The problem is with google chrome. First, open software center. Click on 'edit' and then 'software sources' to open the software sources window. Once that is open, check the box that says, "Community-maintained free and open-source software (universe)."

enter image description here

Now, all the universe packages should show up in software center just like all the other ones.

More information:

update your system and you should now be able to install google-chrome-stable.

sudo apt-get update
sudo apt-get install libgconf2-4 libnss3-1d libxss1
share|improve this answer
    
i can't install this-> sudo apt-get install libgconf2-4 libnss3-1d libxss1 –  user216585 Nov 17 '13 at 12:03
    
Errors were encountered while processing: google-chrome-stable E: Sub-process /usr/bin/dpkg returned an error code (1) –  user216585 Nov 17 '13 at 12:05
    
its same error i follow you in the picture but this not work! thanks because you read what i say! –  user216585 Nov 17 '13 at 12:09
    
Do you want to continue [Y/n]? Y dpkg: error processing google-chrome-stable (--configure): package google-chrome-stable is not ready for configuration cannot configure (current status `half-installed') Errors were encountered while processing: google-chrome-stable E: Sub-process /usr/bin/dpkg returned an error code (1) andrei@andrei-H61M-DS2:~$ (in try to install libgconf2-4 libgconf3-1 libxss1) –  user216585 Nov 17 '13 at 12:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.