Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just tried upgrading from 10.10 to 11.04.

Everything went smoothly until the very end when it gave a message saying that there was a problem with the installation, but it still completed and told me to restart the computer to complete the installation.

After I restarted, it went to the grub screen fine. When I selected Ubuntu it started loading, flashed the Ubuntu splash screen for a second and then goes to a black screen and appears to freeze with no disk activity.

If I reboot, the same thing happens. If I try rebooting in recovery mode from the grub screen and then selecting resume normal boot, it gets me to a working command prompt.

I tried running 'startx' from the command prompt but that fails also. In the Xorg.0.log file it says, among other things, that:

Failed to load module 'Intel' (module requirement mismatch, 0)

And also, it fails to load the modules 'vesa' and 'fbdev'.

I really have no idea what that means, but I'm guessing the error has something to do with a mismatch with my Intel video card.

I am running it on a Compaq Presario V6000 laptop.

Would appreciate any help, as I have no clue what to do next.

I've searched the forums, but I can't find anything that works.

The computer was running absolutely fine on 10.10 and now all of a sudden this fails on upgrade!

share|improve this question

closed as off topic by Marco Ceppi Feb 6 '12 at 0:05

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I have this problem too - something to with the video drivers - I am still trawling to find a solution –  matpol May 6 '11 at 7:59
    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro Feb 5 '12 at 23:26

Browse other questions tagged or ask your own question.