Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I previously uninstalled the operating system "Ubuntu 12.10 32 bit", and now it is not available to boot from. I am trying to install "Ubuntu 12.04 64 bit" and I am having quite a hassle doing so. I downloaded the Iso file from the download page and then I used Unetbtin to convert my flash drive into a live drive.

After booting up my computer from the flash drive it gave me the usual

  • Default
  • Try ubuntu without installing
  • Install Ubuntu
  • Check Disk for errors
  • Check Memory

^ That's from memory, it's not exactly what the list says.

I noticed something odd though; these options were shown twice stacked upon each other. I haven't taken much thought to it and continued to the "Install Ubuntu".

From there, I have many problems. I can't connect to a wifi, and whenever I try continuing installation it gives me errors with the option to "quit, continue, retry" and saying that if I continue it is possible that my installation could be ruined or broke if retrying doesn't work.

After closing the installation it gives me an error of: "WARNING: 0 bits of space are available check your memory and delete unnecessary files".

This boggles me because I bought this computer originally with 600GB of memory. But after installing ubuntu 12.10 32 bit, it says I only have about 400GB which 200GB is shared by windows. But 0 bits of memory can not be right.

So I did a disk error check and it came out to saying 1 error was found. With that in mind I cleared the entire flash drive once more and tried creating the iso file on my flash drive again.

-- Same double list, and same errors again.

So now I am very confused and have not the slightest ideas of how to fix this. What I do think is, is that the partition from the first installation hasn't be freed, and ubuntu 12.10 is still some where in the computer, just not active.

Thanks, any one who can help.

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

I first guessed that it was the amount of partitions I had. So I looked at my partitions and one was unallocated - I extended my C drive using the space and then deleted another partition that wasn't being used. That became free-disk space but I was not able to easily extend the C drive with the remaining memory so I had to install a more advanced partitioning tool on Windows. After finally combining all unimportant and unused partitions, I rebooted the computer using my usb-drive that had the installation files.

I went through the same installing process once more and again, errors. I finally decided that it must be the files that were corrupted so I completely wiped the files and reinstalled ubuntu 12.04 LIVE 64 bit. I downloaded it directly from the program "unetbootin" extracting the downloaded files directly into the usb drive.

Once that was all done, I restarted my computer a last time and everything worked correctly.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.