Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can open terminal with Ctrl-Alt-T, but, it's completely blank and no way to input anything? I tried typing just in case there was something hidden but it's as though the font is black on black. I've tried changing font colours but it didn't do anything I have Ubuntu 12.04 LTS installed How do I get to see what I'm doing (or what did I do to screw up?) Thanks in advance

PJ

share|improve this question
    
I figured it out (sort of) Opened terminal, went to Edit, Profile Preferences, Color, un-check 'use colors from system theme, changed font colour to Yellow and background colour to black Strange thing though, I have no idea how everything got switched to 'grey' yet came out as black on black? –  Peer Jones Nov 16 '13 at 0:54
add comment

1 Answer

Open virtual terminal by pressing Ctrl+Alt+F1.Then run the following commands to reinstall gnome-terminal,

sudo apt-get install --reinstall gnome-terminal

To return to GUI press Ctrl+Alt+F7

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.