Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just got a Radeon 7950 video card and installed ubuntu right after I got it. I already had an ATI FireGL V3350. I got the 7950 working by installing these packages: fglrx-updates fglrx-amdcccle-updates fglrx-updates-dev. But now I can't get the V3350 to work with X. If I physically remove the 7950, aticonfig tells me that there are no supported cards. How can I get both cards working at the some time? Here's the output from lspci:

40:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV515 GL [FireGL V3350]
40:00.1 Display controller: Advanced Micro Devices, Inc. [AMD/ATI] RV515 GL [FireGL V3350] (Secondary)
60:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Tahiti PRO [Radeon HD 7950]
60:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Tahiti XT HDMI Audio [Radeon HD 7970 Series]
share|improve this question
    
could finally resolve the issue?? same here: askubuntu.com/q/401013/232386 –  alewandro Jan 6 at 15:28
    
I was unable to solve it. Apparently the proprietary drivers no longer support the older card. –  mightybyte Jan 6 at 20:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.