Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My alt+F2 app is screwed and I can't find compiz. How do I start it? (Don't think I'm an idiot just haven't used it and my computer is more than a little screwed up.)

share|improve this question

3 Answers 3

up vote 2 down vote accepted

ccsm (or compizconfig-settings-manager) isn't installed by default in Natty (11.04).

To install it, run the following from a terminal

sudo apt-get install compizconfig-settings-manager

Once's that's done, it's ccsm from a terminal and CompizConfig Settings Manager in the menu (System → Preferences if you're not using Unity yet)

share|improve this answer
    
sorry forgot about the system menu thank you. –  Sam Mercier Apr 28 '11 at 23:37

Once installed you can do Alt-F2 and type about:config to launch ccsm in unity mode, helps if you're used to that muscle memory for Firefox.

share|improve this answer

Under Unity (once ccsm is installed) you can find it by clicking on the shut-down button top-right, and selecting System Settings from the menu that drops down. (The location seems counterintuitive at first but I've found it pretty convenient now that I'm used to it.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.