Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I just tried to install Crossover (Codeweavers) via the Ubuntu Software Center in Ubuntu 13.10 32-bit, but it didn't finish the installation. It just got stuck at about 90% (progress bar). After waiting approximately one hour, nothing happened. The installation was stuck, so I decided to restart the computer.

The issue now is: Every time I try to reinstall Crossover via Software-Center, Ubuntu gives me a message box with the following error message:

Package dependencies can not be resolved

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.
The following packages have unmet dependencies
crossover-trial: Depends: crossover-trial-bin (= 12.5.0-0ubuntu1 but 12.5.0-0ubuntu1 is not going to be installed)

Any ideas about how to fix it?

share|improve this question

marked as duplicate by Seth, Warren Hill, Eric Carvalho, minerz029, Kevin Bowen Nov 20 '13 at 0:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2  
Can you please translate the error message and post it here or post an English version, it may make it easier to solve this problem. –  i08in Nov 15 '13 at 17:22
    
Sure! The error says: The package dependencies could not be resolved. This error could be caused due to additional required software, that is missing or can not be installed. In addition, there could be a conflict between packages, which can not be installed at the same time. –  Aquablue Nov 16 '13 at 14:58
    
Hello Jobin, thanks for the info. I tried some of the steps mentioned in the post you linked, but none of them worked. The post concentrates on the default version of Wine, but I am using Codeweavers version of Wine, which is a bit different. Also, the error I am getting was caused by accident, due to me having to reset the machine after the install froze. It doesn't seem to be a compatability issue, because I was able to install Crossover via the Software-Center on a seperate computer (also using Ubuntu 13.10 32-bit). Both machines have a fresh install of 13.10. –  Aquablue Nov 16 '13 at 15:53
    
Could you edit your question and add the output of sudo apt-get check? –  Braiam Nov 18 '13 at 0:25

1 Answer 1

Try running

sudo apt-get -f install

If that fails,

sudo apt-get install crossover-trial-bin
share|improve this answer
    
Hello Frank, thanks for the tipps. Unfortunately, none of the commands worked. I made a screenshot of what the terminal spits out. Here is a picture of it: link <- Basically, the first command just failed because it didn't find any dependencies to fix. The second command says that crossover-trial-bin has unresolved dependencies and that it requires "libphoto2-2" and "libphoto2 port0". Further down the line it tells me that these packages can not be installed and that it can't resolve the problem, because of defect/broken packages. Thx! –  Aquablue Nov 16 '13 at 15:04

Not the answer you're looking for? Browse other questions tagged or ask your own question.