Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I'm running Ubuntu 13.04 and am trying to update.

When I attempt to do it through the Software Updater the program crashes before I even have the opportunity to put in a password to authenticate.

When I enter sudo apt-get update in a terminal the update process starts, but quickly I start seeing error messages such as these:

Err http://packages.medibuntu.org raring Release.gpg                           
  Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)

W: GPG error: http://ppa.launchpad.net raring Release: The following signatures were invalid: BADSIG 4A272F2B298C62A6 Launchpad PPA for ffmulticonverter packagers

Anyone got any ideas? I can provide more system info if needed.

share|improve this question

marked as duplicate by Braiam, chaskes, karel, Roman Raguet, Florian Diesch Nov 17 '13 at 23:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

up vote 2 down vote accepted

As the maintainer of the Medibuntu repository announced on his webpage Announcement: The end of Medibuntu this repository is not available anymore.

You probably don't need this repository anymore since most packages are in Ubuntu allready anyway, except for libdvdcss which is now hosted at VideoLAN. (see the above link for details)

To remove the repository and add the videolan repository for libdvdcss, the maintainer suggests you run:

sudo rm /etc/apt/sources.list.d/medibuntu.list
curl ftp://ftp.videolan.org/pub/debian/videolan-apt.asc | sudo apt-key add -
echo "deb ftp://ftp.videolan.org/pub/debian/stable ./" | sudo tee /etc/apt/sources.list.d/libdvdcss.list
sudo apt-get update
share|improve this answer

Mediubuntu repository for Ubuntu is no longer available. Mediubuntu has stopped providing that for Ubuntu.

It is the reason for you getting this error.

You can get those needed free packages from a Launchpad repository.

The other probnlem with you is that a Public key for a Launchpad repository couldn't Import.

So to remove that Medibuntu repository and to Import public key for Launchpad repository, follow these commands:

sudo add-apt-repository --remove "deb http://packages.medibuntu.org/ raring free non-free"

sudo apt-key adv --recv-key --keyserver keyserver.ubuntu.com 4A272F2B298C62A6

Then run the update.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.