Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just upgrade to 13.10, and it doesn't mount any of my pendrives that was automatically mounted in 13.04. Did any one have this problem, or have any idea on how can I make 13.10 mount the pendrives?

Once I can't connect anything on the usb, and I'm also having problems with the wifi, I took pictures of some important outputs, requested by experienced users.

And, once I don't have enough reputation to post it here, they are in this link to a folder in my drive:

share|improve this question
add comment

2 Answers

Please check the file system that your pendrive is formatted with. If you can see your pendrive listed with this command on Terminal (keyboard shortcut Ctrl+Alt+T) :

$ fdisk -l

if it is formatted with NTFS or FAT32 filesystem, Can you mount it with this command?

$ sudo mount /dev/sdb1 /mnt

Also, paste the output here from Terminal for this command lsusb

You may also refer to help for Mount in Ubuntu Documentation.

share|improve this answer
    
Thank you @ninad116. I put pictures of the outputs in the link on the questions, thank you for that. I couldn't mount even with sudo mount /dev/sdb1 /mnt. –  Leandro Guedes Nov 15 '13 at 18:30
add comment
up vote 0 down vote accepted

I've solved this downgrading to 12.04 again. This solved my USB problem and a wifi problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.