Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just moved to Natty from Maverick and suddenly my terminal is invisible.

I can type commands and they get executed, but I don't see a thing - only cursor changes when the terminal area is active. What might be wrong and how can I fix it?

share|improve this question
5  
A screenshot would be useful here. –  dv3500ea Apr 28 '11 at 22:53
    
How my screenshot would be useful, if you can't see any thing there :-P? Anyway, I managed to bring it back by turning all compiz effects, including opengl support. Any idea how I may have both my terminal and compiz running? –  gruszczy Apr 29 '11 at 6:12
    
Same problem here, on an Ubuntu Natty 64 bit upgrade. Application is there (I can choose it with ctrl+alt+tab, but it isn't visible. –  user15720 Apr 30 '11 at 19:17
4  
@Gruszczy: at least we can see how you experience it. –  Lekensteyn Apr 30 '11 at 19:42
    
@Suhrawardi Yep, I have 64bit too. –  gruszczy Apr 30 '11 at 20:10

1 Answer 1

  1. Install CompizConfig SettingsManager

    sudo apt-get install compizconfig-settings-manager

  2. Launch it by searching from the dash in Unity, or Preferences > CompizConfig Settings Manager in Ubuntu Classic.

  3. Ensure that the Opacify, and Opacity, Brightness, and Saturation plugins are both disabled. enter image description here

share|improve this answer
    
I have done it all before, because I had compizconfig settingsmanager. Now I just reverted to maverick. –  gruszczy May 1 '11 at 21:36
    
I'm sorry to hear that. If for whatever reason you give Natty another shot in the future, come'on back. –  Alan May 1 '11 at 22:41
    
I probably will, but I will wait until it works better. Or maybe I'll just wait for Ocelot. –  gruszczy May 2 '11 at 9:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.