Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to set my login screen (greeting screen or GUI) to the default setting, which asks for password befor let me login, I dont know how did I messed it out, now running saucy, it just can show me the list of desktop environments, but after I chose the environment I want, I just click and login directly, then after I login to the descktop another message pop out asking me to type my keyring password. I wounder if me inserted (PGP) key from previous system did that!, any how, I just want the normal default login back, any help please? step by step for a newbie

I tried System Settings --> User Accounts GUI tool, or use the passwd command

sudo passwd username

pressing "Unlock" but is not responding as all other "Unlock"s in this laptop right now nor the terminal commands change anything, they change the password in terminal but still the same exat above mentioned drama

share|improve this question
add comment

1 Answer 1

I found this answer by Arthur Tan :

Run the following command in terminal:

sudo gpasswd -d username nopasswdlogin

substitute your username for username.

It solved my problem You can find it here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.