Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After an upgrade to KDE 4.11.3, my Kubuntu 13.10 ceased to login to KDE. There would be a login loop (login, black screen, return to lightdm login).

I did attempt to go over other solutions such as fixing ~/.Xauthority, ~/.kde moving, changing permissions in my home folder to my own, there was no resolution.

I tried to see if I could try to login as another user, and I created one and attempted it. The issue still existed. So it wasn't directly due to my user thereby.

My next try was to see if there was a workspace issue with KDE's upgrade. I tried to login with the session set to "compiz-fusion" . This let me login to the Desktop but I had to execute "kwin --replace" to get my desktop back to normal. After repeated attempts at logouts an logins, this is the only workaround I have until I can find the culprit. I just want to directly login to my KDE Plasma Workspace and not have to manually start kwin and/or plasma/desktop.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.