Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install Ubuntu on my new Toshiba notebook but cannot get past the first steps of booting. I try to install 13.10 (64-bit) from USB, the result is always the same: I get to the black screen letting me choose to try or install ubuntu (which, as I read, tells me I am in UEFI mode, which I should be, since there is already Windows 8 installed). However, booting always stops after a few lines and I get a black screen with nothing happening anymore. Everything happens very fast and I can't even read the last lines before the screen goes black.

I have tried to change the boot options, removing quiet splash and adding nomodeset acpi=off nolapic no splash (according to some suggestions I found googling). In that way I can at least read the last messages before the booting stops:

ata1.00:  QC timeout (cmd 0xec) 
ata1.00:   failed to identify (I/O error, ERR_mask=0x4)
ata1: limiting SATA link speed to1.5 Gbps
ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 310)

Then after a delay Busybox starts and I get the message:

(Initramfs) Unable to find medium containing a live file system

I am quite desperate already and would appreciate any suggestions on what this could relate to and how to solve it.

share|improve this question
    
Please refer to answer of this question. It might help. –  Ninad Nov 13 '13 at 20:40
    
Thank you! Using the third USB port and the above boot options I was able to install! Unfortunately other problems followed and I'm not yet able to get into the graphical interface. Normal boot stops at a black screen with one blinking underscore. Starting in recovery mode and trying "failsafe graphic mode" gives me "Fatal server error: (EE) no screens found" -- probably however, I should mark this question as "solved" somehow and start a new thread for that? –  mapc Nov 14 '13 at 21:16

1 Answer 1

It seems that there is a problem reading from the filesystem on the USB stick. I don't know what exactly is be the cause. I had a laptop from a friend where I encountered the same problem. I then tried with a CD and that worked.

Sorry for not providinig a real explanation. But give the CD a try.

kind regards

share|improve this answer
    
Thanks for the answer, this would probably also have worked. –  mapc Nov 14 '13 at 21:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.