Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My clock suddenly started showing time in UTC, apparently this started after an update. I reset my timezone from the Adjust Date and Time... settings and used dpkg-reconfigure tzdata but the time is still shown in UTC. The file /etc/localtime seems to contain the correct information (judging by the readable characters in it).

How do I tell the clock to use my timezone?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.