Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just installed Natty 64 bit. I love those Notify-OSD notifications in Rhythmbox but in Banshee they are not here. I guess that this is because of we can't minimize apps to tray (only to launcher).

So I installed Rhythmbox again... Notify OSD notifications works fine here but in this case I can't see Rhythmbox icon in the launcher. Any idea?

share|improve this question
It should work. Check your Banshee extensions. – James Apr 28 '11 at 22:52

It should be working. Check your Banshee extensions.

Open Banshee. Go to Edit > Preferences > In the General Tab select Show Banshee in Sound Menu under Miscellaneous.

Also under the Extensions tab check if you have Sound Menu Integration checked. If not check the box. The MPRIS D-BUs Interface extension should be checked automatically.

Then try to play. Should work.

share|improve this answer
what version of banshee do you have? those options are not in mine. Also, having "sound menu integration" enabled can cause some bugs with the actual sound menu integration - which seems to work just perfectly if the extension is disabled. – Chriskin May 8 '11 at 5:02
I use version 2.0.0. And Sound Menu Integration works perfectly well for me. Even if you disable it your Bubble Notifications should be working. Check if you have MPRIS D-Bus Interface extension checked. – Shashank May 8 '11 at 5:14
I am not the op - i just added a comment. I probably have different menus cause i use a newer version of banshee. – Chriskin May 8 '11 at 5:25

First you have to check "Sound Menu Integration" under the extensions tab.

Then you have to close and re-open the preferences window.

Now you can check "Show Banshee in Sound Menu" under the general tab.

After that it should work!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.