Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question might be answered, but I would like to get an answer. I should have 11.04 Beta 2, but because I have updated the packages, then I guess I have 11.04 "Retail". And I have an ATI Radeon HD 4800 video card. When I was using Ubuntu 10.10, then effects, for example the Wobbly Windows, were very fast and looked great. But now, they are quite laggy.

Is there anything to do to help that?

share|improve this question
I'm facing the exact same problem. I tried updating drivers, changing Compiz settings and even disabling Unity, still no luck. Used to work like a charm on 10.10 and 10.04. – kovshenin Apr 28 '11 at 19:14

Try installing the latest ati catalyst - ati-catalyst-114 or try the steps given in this blog - installing hardware drivers in ubuntu

share|improve this answer
Thank you. It worked. Now I can use wobbly windows :). – Mihkel Apr 29 '11 at 16:05
@Mihkel Glad I could be of help! now tick mark the answer to close the question. – avi Apr 29 '11 at 18:57

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.