Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hardware: Gateway FX 7805u

OS: Ubuntu 13.10 64bit

I recently installed Ubuntu 13.10 on my laptop and am having an issue where the OS will lockup and freeze when entering suspend/hibernation. The screen is black and nothing will bring it out of suspension, IE mouse, keyboard, etc. Only way I've found to bring it out is to do a hard shutdown and reboot. I have seen where this is a known bug, but was wondering if there is a definitive fix or workaround for this issue. I did a search here and on Google but founding nothing solid so I wanted to ask to see if there was a known and up to date way to resolve this issue. I'm not too familiar with Linux, but I am willing to do the work to get this fixed. I have been nothing but satisfied with the OS and plan to stay with it for quite some time. Any and all help would be greatly appreciated. If there is any other info that would be needed to have a better idea on a solution to this problem, I'll be more than happy to provide it.

Thank you.

share|improve this question

closed as off-topic by Jorge Castro, Eric Carvalho, chaskes, Warren Hill, qbi Nov 13 '13 at 19:45

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Jorge Castro, Eric Carvalho, chaskes, Warren Hill, qbi
If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

1 Answer 1

up vote 0 down vote accepted

Maybe you could try to install and enable the recommended proprietary drivers for your graphics card.

See also: Step 2. Enable Additional Drivers on 10 Things To Do After Installing Ubuntu 13.10 | OMG! Ubuntu!

share|improve this answer
    
I'll be trying that and report back whether that worked or not. –  Daniel Nov 12 '13 at 17:52
    
Worked like a charm. Installed the proprietary Nvidia drivers suggested for my GTS 9800M card and haven't had one lockup since then. –  Daniel Nov 13 '13 at 17:41
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.