Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Natty on my laptop and I noted that my Tomboy applet is missing. I click over panel and choose Add to panel to try find it but it isn't there.

Are there some way to restore this applet? I like it so much!

share|improve this question

3 Answers 3

up vote 6 down vote accepted

I'm making the assumption you are running the Unity Interface - if you are using the classic Gnome interface then the following doesnt apply to you.

In Unity, all the previous Gnome Panel applets will not work - except if they were Application Indicators. Unity doesnt allow you to "right click" and add to Panel anymore.

If you start Tom-Boy from the Dash (click the top left 'circle of friends' icon and search from Tom) you should hopefully see the new Tom-Boy Application Indicator displayed in the top-left of the screen.

Add Tom-Boy to the "Startup Applications" so that the Application Indicator is started when you next login.

share|improve this answer
    
I was using classic Gnome, thanks anyway. But now I decided use Unity. –  brausen Apr 28 '11 at 20:02

Just running Tomboy should load it in the indicator area (it's not an old applet so it doesn't show up in that right click menu anymore):

enter image description here

share|improve this answer
4  
I find a way to launch it directly in indicator menu, minimized: I added tomboy --icon in the startup applications. –  brausen Apr 28 '11 at 20:05
    
As per bugzilla.gnome.org/show_bug.cgi?id=665532, there is no --icon option, just starting as tomboy should work. –  sup Dec 4 '11 at 20:27

Tomboy is not anymore a panel applet (you won't find it in "Add to Panel"), but it will provide an applet in the Indicator area once launched (ALT+F2 "tomboy").

So, if you need the new tomboy applet to be loaded automatically in the Indicator area, you'll need to go to "System/Preferences/Startup Applications" and then "Add", Name: "Tomboy", Command: "tomboy".

This applies to Gnome Desktop AND Unity.

This full solution was already provided in previous answer, but was spread into several answer and comments.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.