Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Good Evening, thank you in advance for your time and helping me with my question/solution.

I recently upgraded from Ububtu 10.04 LTS to 12.04 LTS. When I was using 10.04, I was able to plug in my Android Phone and Lucid would instantly recognize I had plug it in and was able to read off my SD card. This is not the case in Precise as it was in Lucid. Precise does not recognize my phone/SD card at all.

Does anybody have a solution(s) for this issue?

My phone information is a Samsung Model SPH M820 BST Android Version 2.3.6 Kernel Version 2.6.35.7 Build Number GINGERBREAD FF19

This can not be an issue with the phone its self, cause as I still have Lucid installed on one of my HDD's in my computer, if I boot up in Lucid, plug the phone into the USB cable as usual, the phone would ask me if I want to charge or Mass storage, I choose Mass storage like usual and Lucid still recognizes it like usual. But not Precise. Phone asks me "charge" or "mass storage" I choose mass storage and nothing. It is not listed under the "Places" tab as it was in Lucid as I am using (GNOME Fallback) in Precise and the drive is not located in the "computer" folder either.

Any suggestions/solutions would be GREATLY appreciated. Again, than you all for your time and your work you do here.

Thanks, Bill

share|improve this question
1  
what was the output of lsusb command? –  Avinash Raj Nov 12 '13 at 2:39
    
Good Day Sir, Thank you for your comment and time. I am so sorry, I did not mean to ignore you. And I do appreciate your time in helping me out. It did take me a while to respond because I confused this site with Ubuntu forums as per my explanation below to the other user, Floyd. Couple days ago,I re found this question, but I only saw Floyd's answer as when I scrolled down, saw "Answer" and thought that was the "answer" section and diddn't even see your comment, I am so sorry, Floyd ended up coming up with the correct solution. Strangely though, it did not make sense CONTINUED BELOW –  Bill Dec 24 '13 at 18:18
    
considering it worked in Ubuntu 10.04 which was my previous distro. Also strangely, the "issue" ended up being in the phone, which to me is sort of un-understandable due to it working in Lucid, but not in Precise. But the whole while when I ran the lsusb command, it atleast "recognized" the "Samsung Electronics LTD" attached to the computer. This is what made it more mind boggling because it recognized it in there, but not to access the internal SD card. This problem is fixed, but I since asked the other user if he knows why this happened due to it being strange and it working in Lucid. –  Bill Dec 24 '13 at 18:22
    
For the hell of it, the out put of lsusb is and always has been throughout this ordeal is & was. For the hell of it I will post the lsusb output, anybodys input as to why this happened so I can learn further is helpful. I can only post partial output because of space. But even before applying Floyd's solution that got it working, Ubuntu always recognized it connected, but never let me access the SD card. ~$ lsusb Bus 001 Device 010: ID 04e8:681c Samsung Electronics Co., Ltd Galaxy Portal/Spica/S Bus 001 Device 002: ID 1a40:0101 Terminus Technology Inc. 4-Port HUB –  Bill Dec 24 '13 at 18:37
    
Again, thank you for all YOUR help and sorry I did not see your comment sooner. –  Bill Dec 24 '13 at 18:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.