Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I suppose I should have learned from the last time but I tried to get ATI drivers (ie fglrx) again for my dell inspiron 1545 that has an ATI Radeon mobility HD4330 card. I know now that this card does not have proprietary drivers updated for it...so no 3D apps for me.

Anyhow, I have installed fglrx in the past and rendered Ubuntu 13.04 unusable. I fixed by running another install over the existing installation (ie. no format) in the "something else" option. That did the trick.

Well, I tried installing ATI Catalyst drivers again and things went sideways again. This after updating to 13.10 a couple of weeks earlier. I can't load into ubuntu and after another attempt at reinstalling I now get this lovely message which I can't fix with re-installing:

run-int: /sbin/init : Exec format error
[    3.590338] kernel panic - not syncing : Attempted to kill init! exitcode= 0x0000010
[   3.590338] 

I've done a lot of searching and can't seem to find any one fix that helps me...(and I'm a little concerened that I've monkeyed with things more than I should...haha!)

Bottom line: I can't get past this kernel panic notice to fix things....any help would be greatly appreciated. Thanks!

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.