Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The bluetooth/WiFi adapter (Marvell Avastar 350N (88W8797)) from the Surface Pro is not working anymore. It was working fine a couple days ago. I followed this user's post and it still wouldn't work. I have tried different fixes that I could find here on the forums but nothing worked.

Could it be related to Ubuntu turning it off to save power? On windows I was having the same issue and I disabled that option and it immediately started working again.

share|improve this question
    
What's the output of rfkill list and nm-cli? Edit your question please. –  Braiam Nov 12 '13 at 12:27
    
@Braiam i tried those commands and they did not work. –  user203862 Nov 13 '13 at 21:55
    
Those are not to "fix" but to "troubleshoot"... –  Braiam Nov 13 '13 at 22:20
    
nothing happened and nm-cli wasn't a valid command –  user203862 Nov 13 '13 at 22:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.