Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed 13.10 on a machine that was previously running Windows 8, and audio output isn't working out of the box. It worked fine in Windows, and the speakers work fine when hooked up to a laptop, so it must an incompatibility between Ubuntu and the motherboard.

If I go to sound settings, "Built-in Audio" is selected (SPDIF is also available). This is an Intel Z77 motherboard with an integrated Creative CA0132 sound chipset.

I've tried booting a live image of 13.10 (to check for a corrupt install), and the same problem exists. If I boot a live image of 13.04, the only audio output listed in sound settings is a "dummy" card.

I've already tried basic troubleshooting steps, such as removing pulseaudio config directories, force-restarting alsa, and making sure the speakers aren't muted in the alsa mixer. At this point, I'm totally stumped :(

EDIT: Well, I turned on my computer this morning and heard the familiar Ubuntu "ka-dunk-ka-chunk". It seems that a HARD power cycle (power off, power on) fixes this. Simply restarting does not. But it always seems to come back.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.