Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How can I enable sound in Natty? Everything is on but I get no sound.

share|improve this question
3  
Nice work solving it yourself. Once you get the chance, I suggest that you self answer this so it can be marked as solved. :) – James Apr 28 '11 at 17:14
    
Where do I go to enable Ubuntu sounds? – user55102 Apr 15 '12 at 19:56

Did you go to sound preferences and see if the laptops inbuilt speaker is default? .Also see if you enabled Ubuntu sounds

share|improve this answer
    
I solved this problem by enabling Ubuntu sounds. – vrcmr Apr 28 '11 at 16:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.