Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I m using Ubuntu 13.04 for my PC, since a week I can't update it showing the following error in terminal:

E:Unable to parse package file /var/lib/apt/lists/in.archive.ubuntu.com_ubuntu_dists_raring-updates_universe_i18n_Translation-en (1), 
E:Problem opening /var/lib/apt/lists/in.archive.ubuntu.com_ubuntu_dists_raring-backports_main_binary-amd64_Packages, 
E:The package lists or status file could not be parsed or opened.

help me to resolve this error..

share|improve this question
    
did u run sudo apt-get -f install on terminal. –  Avinash Raj Nov 11 '13 at 17:08
    
Check this solution. Your question may be a duplicate. –  kelvinilla Nov 11 '13 at 17:24
    
i tried that in terminal and it is showing following error..... mrleo@Zueus:~$ sudo apt-get -f install [sudo] password for mrleo: Reading package lists... Error! E: Unable to parse package file /var/lib/apt/lists/in.archive.ubuntu.com_ubuntu_dists_raring-updates_universe_i1‌​8n_Translation-en (1) E: Problem opening /var/lib/apt/lists/in.archive.ubuntu.com_ubuntu_dists_raring-backports_main_bina‌​ry-amd64_Packages E: The package lists or status file could not be parsed or opened. mrleo@Zueus:~$ –  Cherry Nov 12 '13 at 17:42
    
yeahh i got it kelvinila, thank you so muchh –  Cherry Nov 13 '13 at 19:07
    
askubuntu.com/q/30072/214719 –  Cherry Nov 13 '13 at 19:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.