Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm forced to use TB 17 instead of the stable branch due to some bugs. I just downloaded and unpacked a tar from the Mozilla site. So far so good. But what if I want to have the thunderbird-gnome-support (eg. indicator-messages integration) for that version of TB in Raring?

When I try to download an old .deb file with the gnome support and install it, it (of course) yells about missing dependencies on TB 17, which is not registered with dpkg.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.