Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Here is the screen shot.

I searched same issue on internet but the icons still disappeared...

The hardware of my ASUS U41Jis: CPU i5, with RAM 4G (1G for Ubuntu), OS: WIN7 home 64-bit, VMware v6.0, and ubuntu is 13.10 (I used both 32-bit and 64-bit and the icons just like the screen shot above).

Is there something I need to notice about the process of installation??

share|improve this question

2 Answers 2

I had faced similar issue earlier.

When you get login prompt, there is an option to select (next to your user name): - Ubuntu - Ubuntu2D

Select the other option and login. You should see all the icons. This solution worked for me. Hope it works for u as well.

share|improve this answer
    
ppt.cc/4HIu 2nd item in the screenshot is guest session and 3rd is remote login. could you give me a hint to find "other option", thanks –  user214577 Nov 11 '13 at 9:24

i suspect the Virtualbox env uses the Framebuffer and vesa drivers, that may be the reason, 3D doesn't work properly and doesn't shows the icons. please try the 2D mode, or some other lightweight WM like xfce.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.