Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My LG L204WT screen misbehaves when connected digitally, it has always required an extra option in the xorg.conf file, like this:

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 285"
    Option         "CustomEDID" "DFP-0:/home/skerit/Documenten/Bin/l204wt.bin"
EndSection

And this has always worked fine. Until I upgraded tot 13.10. Now the screen remains black. Does anyone know what is going wrong?

Here's the complete xorg file:

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "LG Electronics L204WT"
    HorizSync       28.0 - 83.0
    VertRefresh     56.0 - 75.0
    ModeLine       "1680x1050@55" 140.00 1680 1712 2240 2272 1050 1071 1081 1103
    ModeLine       "1680x1050@61" 146.25 1680 1772 1948 2204 1050 1053 1059 1089 +hsync -vsync
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 285"
    Option         "CustomEDID" "DFP-0:/home/skerit/Documenten/Bin/l204wt.bin"
EndSection

Section "Screen"
# Removed Option "metamodes" "DFP-0: nvidia-auto-select +800+0, DFP-1: nvidia-auto-select +0+0"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "Stereo" "0"
    Option         "nvidiaXineramaInfoOrder" "DFP-1"
    Option         "metamodes" "DFP-0: nvidia-auto-select +1920+150, DFP-1: nvidia-auto-select +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection
share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.