Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install Ubuntu Touch on my Nexus 7 with these instructions. After the tablet rebooted, it got stuck on the Google screen. The article says If the deploy fails (example: boots to black screen), try wiping the/datapartition on your device and redeploy. I used ClockworkMod Recovery to wipe /data. When I ran phablet-flash ubuntu-system --channel devel --no-backup it said I didn't have the permissions to do this. I went into cwm and hit "fix permissions" and it did the same thing. When I run adb devices it returns: List of devices attached ???????????? no permissions.

share|improve this question

1 Answer 1

I fixed my permissions by killing adb server "sudo adb kill-server" and restarting it "sudo adb start-server" and My tablet shows up in "sudo adb devices". I found this on http://stackoverflow.com/questions/14460656/android-debug-bridge-adb-device-no-permissions Thank you Stephan Branczyk. Now I'm gonig to Manually install Ubuntu Touch, hope I dont break it again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.