Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 9.10 - the Karmic Koala - released in October 2009

I downloaded mysql-workbench-gpl-5.2.33b-1ubu1004-i386.deb from here

But when I run this package it show me following error:

Error: Dependency is not satisfiable: libatk1.0-0 (>= 1.29.3)

I am new to ubuntu. I have tried many packages but unable to install MySQL Workbench. How can I install it on my ubuntu...

Thanks

share|improve this question

2 Answers 2

up vote 3 down vote accepted

If you can't upgrade to a newer Ubuntu (e.g. 10.10), you can grab an older version of mysql-workbench. It looks like http://download.softagency.net/mysql/Downloads/MySQLGUITools/ has a listing of older versions. This suggests that mysql-workbench-oss-5.1.18a-1ubu904-i386.deb may work.

share|improve this answer

It is probably due to using an old release of Ubuntu.

I was able to install MySQL workbench on Ubuntu 2010.10

Can you consider upgrading to the latest Ubuntu first?

share|improve this answer
    
According to packages.ubuntu.com, libatk1.0-0 is at version 1.28 in Karmic and 1.30 in Lucid, and there's no backport of that package. So there's no pre-built package available. –  bgvaughan Apr 28 '11 at 3:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.