Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install snippits, but it fails with the error message

ERROR:  Error installing snippits:
    hoe requires RubyGems version >= 1.4

How do I get around this?

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

I think you just have to install RubyGems to:

sudo aptitude install rubygems

(or search in synaptic for rubygems)

Ok, just recognized there is no RubyGems > 1.3.7 in the Ubuntu repository (Debian actually has a 1.6 in sid...). So you have to install it from their website.

share|improve this answer
    
It's the installing from the source. apptitude and old packages is the problem. –  Andrew Redd Apr 27 '11 at 22:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.