I am trying to install snippits, but it fails with the error message
ERROR: Error installing snippits: hoe requires RubyGems version >= 1.4
How do I get around this?
I think you just have to install RubyGems to:
(or search in synaptic for rubygems)
Ok, just recognized there is no RubyGems > 1.3.7 in the Ubuntu repository (Debian actually has a 1.6 in sid...). So you have to install it from their website.