Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Spec: OS: Ubuntu Studio 13.10 64bit CPU: AMD FX 4100 Quad Core Memory: 6GB DDR3 Video: Radeon HD 4250 (embedded on the mobo) Sound: Delta 66 PCI

Issue: I just installed Ubuntu Studio and found out that the streaming audio on a few common website such as Youtube had no sound, and also my CD/DVDs via a player.

Thus, in the terminal, I entered:

sudo alsa force-reload

It actually worked but the sound/audio output was MONO and NOT Stereo (the sources are set to stereo stereo), and it seemed I was not able to locate any settings that can switch the output sound to stereo at all.

I went through many forums and eventually "autoremove" pulseaudio since many said I would not be able to utilize both pulseaudio and alsa in this case.

Now, I have no audio whatsoever.

Does this version of Ubuntu only offer mono sound/audio no matter what I do? Then, I may just need to ditch the whole thing and go back to Windows, which I don't want to since Ubuntu Studio offers many great apps, soundfonts etc..

I have also installed restricted extra, but even after rebooting, it did not resolve the issue.

In the terminal mode, I pulled "alsamixer" and unmuted almost everything. But still no sound after a reboot.

Just an FYI, I have no saved data under this version of Ubuntu Studio yet, so please feel free to let me know whether I need to install Studio 12.10 instead or mess with some installing/uninstalling apps/plug-ins, etc... If it breaks at some point, all I need to do is to re-install it, which I do not mind at all.

Or, if you can provide me a step by step instruction to get this work, I do not mind clean install the Studio 13.10 then wait for your instruction AT ALL!

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.