Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using 11.04 and Banshee is the default, but I rather stick with Rhythmbox. I want to remove banshee from the sound menu I went into the extensions tab and unchecked all the sound menu support and even the d-bus extension. I restarted the computer but Banshee is still in the sound menu. Is there any other way to get it off?

share|improve this question

2 Answers 2

I quote RSparker on Ubuntu Forums:

For the record, the entries of each individual player on the sound menu are stored in ~/.cache/indicators/sound/familiar-players-db.keyfile

You can either delete it and all the entries will be gone or selectively edit each entry.

share|improve this answer
    
There is no sound in there it only says messages. –  DexterP17 Apr 27 '11 at 15:39
    
@DexterP17: Forgot that --my quote was from a 2010 post in Ubuntu Forums (sorry :/, maybe this changed in Natty). Try uninstalling Banshee Sound Menu extension (sudo apt-get purge banshee-extension-soundmenu. –  Fitoschido Apr 27 '11 at 15:49
    
I did that now and, but it's still there. I don't get why it is. –  DexterP17 Apr 27 '11 at 18:03
    
On the extentions tab make sure D-bus and sound menu are checked, then go back to the first tab in the preference and uncheck the sound menu option and that should take it off. –  DexterP17 May 2 '11 at 17:23
    
I don't have ~/.cache/indicators/sound/familiar-players-db.keyfile. In the ~/.cache/indicators/ folder I only have a messages folder and a seen-db.keyfile.OLD file. Is there another place that the familiar-players-db.keyfile would be located? –  theFisher86 Dec 22 '11 at 15:27
up vote 4 down vote accepted

I found out how to do it. In the extensions just only uncheck "Show Banshee in sound Menu" and that takes it off the sound menu.

share|improve this answer
    
> I found out how to do it. In the > extensions just only uncheck "Show > Banshee in sound Menu" and that takes > it off the sound menu. This doesn´t work for me! Is there another way? –  user15891 May 1 '11 at 17:32

protected by Community Aug 12 '11 at 14:01

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.