Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to change the size of the shadow of windows in Unity, the default is a bit too big for me.

Launching CCSM and playing with the options under "Window Decoration" does not seem to make a difference and disabling that plugin leaves me with no window decoration at all.

share|improve this question
add comment

2 Answers 2

up vote 3 down vote accepted

The setting is not controlled by Compiz; they are part of the ambiance theme. Here is what I did to tame the shadows. Open a terminal and complete the following:

cd /usr/share/themes/Ambiance/metacity-1
sudo nano metacity-theme-1.xml

Find the line (use cntl+w) that says:

<shadow radius=”45.0″ opacity=”0.75″ color=”#abde4f” x_offset=”1″ y_offset=”4″/>

Change the radius to a value you can deal with… I chose 10.

You may also want to move this theme to your local .themes folder.

share|improve this answer
    
Works great! Thanks –  TREllis May 3 '11 at 6:54
add comment

Open up gconf-editor (ALT+F2 > gconf-editor)

Navigate to /apps/compiz/plugins/decoration/allscreens/options/

Change 'shadow_radius' value.

does this work for you?

share|improve this answer
    
This doesn't seem to work for me –  TREllis Apr 27 '11 at 15:21
    
I see this is actually a duplicate of 36662 –  TREllis Apr 27 '11 at 16:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.