Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I type in a password, it seems to ignore it, and ask for it again. Cannot connect to any connections, all solutions on other threads do not work.

I am right next to the router, and I am 100% sure I am using the right password. Encryption type is TKIP. Output of dmesg | tail -n 20:

 2945.355298] wlan0: send auth to b4:82:fe:40:70:9d (try 1/3)
[ 2945.357272] wlan0: authenticated
[ 2945.357475] rtl8192se 0000:02:00.0 wlan0: disabling HT/VHT due to WEP/TKIP use
[ 2945.357480] rtl8192se 0000:02:00.0 wlan0: disabling HT as WMM/QoS is not supported by the AP
[ 2945.357484] rtl8192se 0000:02:00.0 wlan0: disabling VHT as WMM/QoS is not supported by the AP
[ 2945.359966] wlan0: associate with b4:82:fe:40:70:9d (try 1/3)
[ 2945.361772] wlan0: RX AssocResp from b4:82:fe:40:70:9d (capab=0x411 status=0 aid=5)
[ 2945.364342] wlan0: associated
[ 2953.842003] wlan0: deauthenticated from b4:82:fe:40:70:9d (Reason: 1)
[ 2953.865369] cfg80211: Calling CRDA to update world regulatory domain
[ 2953.871595] cfg80211: World regulatory domain updated:
[ 2953.871604] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[ 2953.871609] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 2953.871614] cfg80211:   (2457000 KHz - 2482000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 2953.871618] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 2953.871622] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 2953.871627] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[39035.905880] type=1400 audit(1383976159.190:32): apparmor="STATUS" operation="profile_replace" name="/usr/lib/cups/backend/cups-pdf" pid=3800 comm="apparmor_parser"
[39035.905893] type=1400 audit(1383976159.190:33): apparmor="STATUS" operation="profile_replace" name="/usr/sbin/cupsd" pid=3800 comm="apparmor_parser"
[39035.906908] type=1400 audit(1383976159.190:34): apparmor="STATUS" operation="profile_replace" name="/usr/sbin/cupsd" pid=3800 comm="apparmor_parser"v 
share|improve this question
    
Are you near enough to the Access Point? You sure it is the correct password? Does your wireless adapter support the encryption? What kind of encryption are you using? What is the output of dmesg | tail -n 20? –  Braiam Nov 9 '13 at 0:14
    
I am right next to the access point, I copied and pasted the password from the router info page. –  TheExp3rt Nov 9 '13 at 10:17

1 Answer 1

its not an access point issue, look this up in the ubuntu forums. Sometimes a changing of the power management settings can solve it. Other times its the MTU setting.

share|improve this answer
    
please copy over the relevant info so I can vote your answer up. –  virtualxtc Dec 18 '13 at 7:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.