Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Similar questions have been asked before, but this is quite an exotic case, and I've tried all the other solutions I found.

I installed Ubuntu 13.10 from USB and afterwards rebooted.

At first I got a black screen with a cursor. I googled, and found I need the proprietary driver or use nomodeset. The latter doesn't make any difference whatsoever.

I ran jockey-text -l which listed kmod:nvidia_173, so I proceeded to jockey-text -e kmdo:nvidia_173. It is now listed as enabled but not in use. But lsmod does show a nvidia module loaded.

Anyway, after installiing the driver I rebooted and was promted with a red screen.This turned pink after pressing the power button. Hitting enter did indeed shut the machine down. Another reboot later it just starts out pink. Another reboot later, no grub fiddling this time, it starts pink but now is back to black. I kid you not.

The video card is a NVIDIA GeForce FX 5700.

Not using fancy hardare accelerated 3D Unity shizzle would be an accepted solution in this case.

[edit] I stopped keeping track of colors. I also had white and yellow now. Trying to get Unity-2d going.

share|improve this question
    
Have you done any hardware testing? –  Elder Geek Jun 16 at 20:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.