Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Up graded to ubuntu 13.10. all ok then installed updates and afterwards trying to log in as usual just produced a loop of repeated login screens, but logging in as guest worked ok.

I think the problems may have been exacerbated by changing some permissions in my home directory. I have read these forums but i am unclear about how to execute some of the replies and concerned about making things worse. I can open a terminal ok. I have tried XDG_CONFIG_HOME=/home/myuser/.config. pressed enter but nothing happens. cursor just flashes.

please explain how to use the terminal to log in and any codes I can try to get my normal login back. thanks

share|improve this question
    
Your issue may be this: askubuntu.com/questions/146137/…. The most upvoted answer should work. It makes a backup of .Xauthority, so you could restore the old file. –  Takkat Nov 8 '13 at 15:41

1 Answer 1

I would recommend you do the steps I take on solving my login problem, here, on my answer to other question: Solve login problem

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.