Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am not sure if this is the right place for this question, but I currently am running Ubuntu 10.10 and have windows installed with the dual boot option. My wireless card is the Dell Wireless WLAN 1397 Minicard. When running Windows, it detects and connects to all the available wireless networks that I have access to. However, when i boot into Ubuntu, it connects to the wireless networks only sometimes, other time ,on entering the username and passphrase, it tries to connect for about a minute and then fails to do so. I read the following on a forum as a temporary fix:

I Should turn the system off, remove the battery, reconnect and turn it on again.

This always works, but it really inconvenient and sometimes, looses connectivy after about 5 minutes of having connected. I would like to point out that it worked fine when I was running Ubuntu 10.04

Any help is much appreciated.

share|improve this question

closed as off topic by Marco Ceppi Feb 1 '12 at 17:59

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
As it happens, this isn't the right place (sorry!). This question should instead be filed as a bug report, thanks! Instructions here. –  Jjed Feb 1 '12 at 17:25

1 Answer 1

Try the latest drivers for this 1397 driver. I remember this driver is a non free one. You can find updates or new non-free drivers from Additional Drivers application which can be found under System -> Preferences

share|improve this answer
    
Sorry, I should have mentioned.I have tried both the drivers available under the addition drivers application. Neither of them work. –  k9ty Apr 27 '11 at 13:46
    
Also tried some of the info given here ubuntuforums.org/showthread.php?t=1352270 That did not work either. –  k9ty Apr 27 '11 at 15:09
1  
if you have done an upgrde, may be that has broken it. try creating a test profile and see if you get any different result than your existing login. –  Ubuntuser Apr 27 '11 at 16:28
    
This did not seem to help. Same issue. –  k9ty Jul 14 '11 at 16:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.