Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I press the gui shutdown button, the system is not powering off, but rather just remains at splash screen. Hence, I always have to power off the machine manually holding the power button. Issuing shutdown -h or shutdown -P from command line works fine while shutdown -H causes the same problem as the gui shutdown.

I use ubuntu 13.10 (uefi version) on an Acer Aspire V5-573G. Adding the line "INIT_HALT = POWEROFF" to /etc/default/halt as suggested here does not help.

Any suggestions are very welcome!

share|improve this question

2 Answers 2

It is a bug. Fixed in latest kernel 3.13-rc5.

share|improve this answer

My Ubuntu 13.10 is installed in Acer aspire v5-573 laptop, uefi boot.

 wget http://kernel.ubuntu.com/~kernel-ppa/mainline/daily/current/linux-headers-3.13.0-999-generic_3.13.0-999.201312270405_amd64.deb

 wget http://kernel.ubuntu.com/~kernel-ppa/mainline/daily/current/linux-headers-3.13.0-999_3.13.0-999.201312270405_all.deb

 wget http://kernel.ubuntu.com/~kernel-ppa/mainline/daily/current/linux-image-3.13.0-999-generic_3.13.0-999.201312270405_amd64.deb

 sudo dpkg -i linux-headers-3.13.0-*.deb linux-image-3.13.0-*.deb

then reboot

share|improve this answer

protected by Community Dec 26 '13 at 19:15

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.