Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a laptop with installed Windows 8.1 x64. I want to intstall Ubuntu 13.10 (x64 of cause) in dual boot with it. I've made bootable USB stick (using unetbootin) with Ubuntu and tried to boot with it. It boots fine, and allows me to choose language and asks whether I want to install Ubuntu or just boot it. But if I select any ot these options, it shows black screen and hangs. I've been waiting about 15 minutes for it, but nothing happened. Light of USB stick indicates that my laptop was not trying to read from it that time.

I switched off EFI in BIOS, switched AHCI/SATA modes, burned ISO image to DVD and still same effect.

This topic can be called a duplicated, but I have't find what it duplicates. In other topics people asked what will happen if they update Windows 8 to 8.1 having already dual boot and I have installed Windows 8.1 and want to install Ubuntu alongside with it

Did I miss something?

share|improve this question
    
I sense there is something wrong with your usb drive. Can you try to use this on your Windows system? pendrivelinux.com/universal-usb-installer-easy-as-1-2-3 –  joelalmeidaptg Nov 8 '13 at 9:41
    
I also used it, but didn't mentionet as I cannot remember app's name. Effect was same to described. I tried to use DVD instead of USB, so USB is not the main problem, I guess –  Xaxt Nov 8 '13 at 17:34
    
Well, that black screen appears whenever I have Secure Boot activated. If I install with it desactivated, and UEFI on, I am able to install it right away. Sometimes it goes black also, but if I restart it will boot. –  joelalmeidaptg Nov 8 '13 at 21:23
    
msinfo32 indicates that Secure Boot is not supported by my PC. Also, it states that BIOS is in legacy mode –  Xaxt Nov 10 '13 at 11:02
    
What is your graphics card? –  joelalmeidaptg Nov 10 '13 at 15:23

1 Answer 1

If your flash drive boots to the splash screen, you've just passed a major step. This means that your BIOS is set correctly. The problem could now lie in the installation media. I suggest remaking the USB drive with Universal USB Installer, or try a different USB drive. Make sure that the USB drive is formatted to FAT32. Also try to check your installation media, or just download the ISO again. If push comes to shove, you could always try burning the ISO to a CD or DVD and boot from there. Hope this helps.

share|improve this answer
    
well, I've asked on russian-speaking forum, and they adviced to update my BIOS. That wored and I managed to install Ubuntu. But I cannot boot it as Grub does not appear and Windows boots as usual. As I've said in my question I tried different flash drives, different ISOs and even burned it on DVD –  Xaxt Nov 21 '13 at 17:51

protected by Community Feb 4 at 18:15

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.