Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

So I have got Ubuntu 12.04 on a system 76 lemur ultra laptop.

I installed netflix via terminal with the following chain of commands:

sudo apt-get update
sudo apt-add-repository ppa:ehoover/compholio
sudo apt-get update
sudo apt-get install netflix-desktop

when it was finished installing, I clicked the icon and something came up asking if you want to install some dependent software, but wouldn't let me interact with the window - so I hit tab and worked my way through that. But my computer shutdown before I could fully install GECKO.

Now I have the netflix icon, but when i click it or right click it nothing happens. I had tried uninstalling it with the following commands,

sudo apt-add --purge remove netflix-desktop

and then reinstalling it but there's no change.

does anyone know what I can do to get netflix to run from here? or what I can do to start troubleshooting? I searched around on AskUbuntu but couldn't find any answers to this specific problem.

share|improve this question

marked as duplicate by Mateo, Pilot6, Eric Carvalho, Ravan, Volker Siegel Dec 22 '15 at 7:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
what was the output of sudo apt-add --purge remove netflix-desktop command? – Avinash Raj Nov 7 '13 at 2:24

Try removing Gecko and reinstalling it. Then try installing your netflix app. If gecko isn't fully installed then that's probably why things don't work the dependencies aren't there.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.