Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm panicking... my sound stopped working after I tried to set-up my notebook speakers, plus two headphone jacks... My idea was to multichannel the sound to 3 channels, built-in speakers, and sound-card 2 headphone jacks. After a couple efforts I did it with 2 channels, speakers and 1 headphone jack, but the other wasn't working. After more tries and tries, sound stop working.

I just want my sound back.

And, if possible, but not necessary, a simple guide to active the 3 channels. xD I will post the diagnosis according to https://help.ubuntu.com/community/SoundTroubleshootingProcedure

STEP 1

Did it, still no sound.

STEP 2

Did it, still no sound.

STEP 3 and #STEP 4

(I removed the log cause there is a limit of characters to be posted.) The log can be found here: https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/238653

STEP 5

Rebooted, still no sound.

STEP 6

Did it. In the Output Devices tab, nothing is muted. I play a music with the Rhythmbox Music Player, I don't hear anything but in the pavucontrol I can see in the Built-in Audio Analog Stereo a sound bar shaking... but, no sound.

STEP 7

In alsamixer,

AlsaMixer v1.0.25

Card: HDA Intel PCH

Chip: Creative CA0132 information

View: F3:[Playback] F4: Capture F5: All

Item: Headphone [dB gain: 25.00, 25.00]

Then, I have 5 columns

Headphone, Speaker, PCM, S/PDIF, S/PDIF Default PCM

A little weird when I try to mute the Headphone and the Speaker, here what happens: Starting both unmutted, mutting headphone cause speaker being mutted automaticaly. Starting both unmutted, mutting speaker cause headphone being mutted automaticaly. Starting both mutted, possible to unmute both separately.

STEP 8

I cannot hear sound on both (headphone and/or speaker).

STEP 9

Dual boot... Restarted, windows was with sound at max volume. Restarted again, still no sound at ubuntu.

I heard something when ubuntu started, a little noise, then silence again. The sound icon always start mutted, after unmutting, I have no sound.

STEP 10

I dont have this command in my ubuntu.

STEP 11

Tried at STEP 8, no sound. There are no problem with jumpers or hardware, cause I have sound working on windows.

STEP 12

No way to open my alienware and loss the warranty x.X"

STEP 13

I think it's loaded, judging my the logs

STEP 14

Alienware M17xR4, the hardware is listed in the logs above, at STEP 4. There are two headphone hacks, one with just an headphone printed above, and the other with an headset (with mic) printed, there is a mic jack too, and a spdif (optical) too.

STEP 15

I dont want to enable S/PDIF

STEP 16

I never used the HDMI output, yet...

Thanks in advance. I hope I listed all the information you need.

share|improve this question

1 Answer 1

I experience almost the same problem. I have this on my alsamixer v1.0.25 Card: HD-Audio Generic Chip: Realtek ID 887 View: F5 [All] have 4 columns Master, PCM, Capture and Digital

I have Ubuntu 12.04 LTS 32bit. Using onboard sound card

share|improve this answer
    
Sadly, I couldn't find a solution so I did a clean install to solve the problem... –  Bruno Tacca Jan 27 at 11:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.