Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The launcher appears to slow and disappears to fast how can I disable autohiding behavior of launcher. I use desktop pc

share|improve this question

First of all, install the Compizconfig settings manager from Ubuntu Software Center or just run following command: sudo apt-get install compizconfig-settings-manager Start it under System -> Preferences menu, find “Ubuntu Unity Plugin” and click into its configuration page.

enter image description here

Then change AutoHide Launcher to: Never

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.