Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu GNOME 13.10 (it came with GNOME 3.8, but I replaced by GNOME 3.10) and after a few problems, the only one I couldn't solve was the screenshot problem.

When I press the PrtSc key, nothing happens. No sound, no nothing. When I execute it via Terminal by writing "Gnome-Screenshot", it does work and saves in my Pictures folder.

I have already tried to re-install the program, but still didn't work. I also tried to create a shortcut with this command line, but still nothing happend. I tried to replace the PrtSc key by another one, just for make sure the problem wasn't in the key, and it still failed.

Can anyone help me?

via terminal

share|improve this question
    
How did you try assigning the command to PrtSc? Through the gnome-settings? –  Seth Nov 3 '13 at 21:44
    
Yes. I disabled the PrtSc key as the default screenshot key in the original settings and added a new command in the custom shortcuts tab. –  Lucas Zanella Nov 4 '13 at 14:55

1 Answer 1

up vote 2 down vote accepted

There should be an entire section of the keyboard settings designated to screenshot:

(Run gnome-control-center keyboard shortcuts)

Keyboard Settings

If that fails, gnome-screenshot itself has a control window

(Run gnome-screenshot --interactive)

Gnome Screenshot

Using Gnome 3.8.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.