Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Last night I tried to install the nvidia drivers from the official site but the .run didn't work for some reason.

So after it, I tried to install them with sudo apt-get install nvidia-current and other stuff like this. When I installed the driver with the sudo command my laptop boots into black screen and I can only accses Ctrl+Alt+F1 function.

So I had to reinstall my PC again. Everything else is working correctly but I can't get this driver to work. And in additional drivers, I can only see the Wi-Fi adapter driver.

Also I've tried the bumblebee thing, and it doesn't work as well.

How can I solve these?

I'm using

  • Lenovo G580
  • i7 processor
  • 6GB ram
  • Nvidia 635GT
share|improve this question
    
Please edit your answer and add the output of: lspci | grep VGA –  Wild Man Nov 4 '13 at 0:29
    
You may have this problem. watch this: askubuntu.com/questions/350407/cant-use-nvidia-gpu/… –  Pavak Paul Nov 4 '13 at 17:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.